金蘇股票大寶庫

通達信指標頂底公式莊家洗盤

求大神把此通達信指標改個主力莊家秘密進的選股公式,

XG:2*(EMA((C*2+H+L)/4*10,13)-EMA((C*2+H+L)/4*10,34)-EMA(EMA((C*2+H+L)/4*10,13)-EMA((C*2+H+L)/4*10,34),5))*5.5>=0 AND CROSS(2*(EMA((C*2+H+L)/4*10,13)-EMA((C*2+H+L)/4*10,34)-EMA(EMA((C*2+H+L)/4*10,13)-EMA((C*2+H+L)/4*10,34),5))*5.5,0);

請老師寫一個通達信選股公式(出現洗盤時選股)

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1) ;
D:=SMA(K,3,1) ;
J:=3*K-2*D ;
A:=250;
DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9) ;
MACD:=2*(DIFF-DEA);
MM:=IF(MACD< 0,MACD,0);
JJ:=MM> REF(MM,1);
ZZ:=REF(JJ,1)=1;
準備:=(JJ AND ZZ)*DEA;
JH:=HHV(MAX(K,MAX(D,J)),A);
DH:=HHV(MAX(DIFF,DEA),A);
SH:=INTPART(JH/DH)/2;
DIFF50:=SH*DIFF+50 ;
DEA50:=SH*DEA+50 ;
紅柱:=IF(1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1.5*(DIFF50-DEA50),0);
綠柱:=IF(1.5*(DIFF50-DEA50)<REF(1.5*(DIFF50-DEA50),1),1.5*(DIFF50-DEA50),0);
縮頭:=IF(1.5*(DIFF50-DEA50)>0 AND REF(1.5*(DIFF50-DEA50),1)>REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)< REF(1.5*(DIFF50-DEA50),1),1,0);
縮腳:=IF(1.5*(DIFF50-DEA50)<0 AND REF(1.5*(DIFF50-DEA50),1)< REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1,0);
殺多:=IF(1.5*(DIFF50-DEA50)<0 AND REF(1.5*(DIFF50-DEA50),1)> REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)<REF(1.5*(DIFF50-DEA50),1),1,0);
誘空:=IF(1.5*(DIFF50-DEA50)>0 AND REF(1.5*(DIFF50-DEA50),1)< REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1,0);
阻力:=IF(CROSS(C,MA(C,20)) OR CROSS(C,MA(C,60)),1,0);
洗盤:FILTER(誘空,3) AND 誘空;

求通達信頂底趨勢指標源碼

頂底趨勢指標(通達信)
此指標是我精心收藏的指標,無未來函數,真正的好指標。圖片演示在下面網址里.
趨勢:SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1) ,COLORGREEN;
STICKLINE(趨勢>50,趨勢,50,4,0),COLOR32329B;
STICKLINE(50>趨勢,趨勢,50,4,0),COLOR326400;
IF(趨勢>50, 趨勢,DRAWNULL), COLORRED;
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
轉點:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(轉點=1,50,50,6,0),COLORYELLOW;
STICKLINE(轉點=0,50,50,6,0),COLORCYAN;
頂部:90,COLORYELLOW;
底部:10,COLORCYAN;
判斷:SMA(趨勢,3,1),COLORFF00FF, LINETHICK2;
IF( 趨勢>判斷,判斷,DRAWNULL), COLORYELLOW, LINETHICK2;
IF( 趨勢<判斷,判斷,DRAWNULL) ,COLORFFF000,LINETHICK2;
DRAWICON(CROSS(趨勢,判斷),判斷,1);
DRAWICON(CROSS(趨勢,頂部),頂部,2);
LC:= REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
短線1: IF(VAR6>45,VAR6-45,0),COLORA6B8C1;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
VR2:=REF(LOW,1);
VR3:=SMA(ABS(LOW-VR2),3,1)/SMA(MAX(LOW-VR2,0),3,1)*100;
VR4:=EMA(IF(CLOSE*1.3,VR3*10,VR3/10),3);
VR5:=LLV(LOW,30);
VR6:=HHV(VR4,30);
VR7:=IF(MA(CLOSE,58),1,0);
VR8:=EMA(IF(LOW<=VR5,(VR4+VR6*2)/2,0),3)/618*VR7;
VR9:=IF(VR8>100,100,VR8);
主力進場:STICKLINE(VR9>-150,0,VR9,3,0), , COLORFF00FF;
洗盤:IF(VR9<REF(VR9,1),VR9,0),COLORGREEN,NODRAW;
STICKLINE(VR9<REF(VR9,1),0,VR9,3,0),COLORGREEN;
短線獲利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,25,2,0),COLORYELLOW;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);
逃頂:=CROSS(82,RSI);
STICKLINE( 逃頂,逃頂,20,5,0),COLORFF5500;
STICKLINE( 逃頂,逃頂,30,3,0),COLORFF8800;
STICKLINE( 逃頂,逃頂,30,2,0),COLORFFAA00;
STICKLINE( 逃頂,逃頂,30,1,0),COLORFFCC00;
D1:=(C+L+H)/3;
D2:=EMA(D1,6);
D3:=EMA(D2,5);
BBUY:=CROSS(D2,D3);
風險區:80,COLORFF85FF;
安全區:20,COLORYELLOW,POINTDOT;
天線:100,COLORFFFF00;
強弱線:50,COLORGREEN,POINTDOT;
DRAWICON(BBUY,(LOW *1),1);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,15);
DRAWTEXT(CROSS(82,VARR1),35,'逃'),COLORYELLOW;
MAV:=(2*C+H+L)/4;
VAR9:=LLV(LOW,34);
VAR7:=HHV(HIGH,34);
SK:= EMA((MAV-VAR9)/(VAR7-VAR9)*100,13);
SD: EMA(0.667*REF(SK,1)+0.333*SK,2);
高拋:80, POINTDOT;
低吸:20, POINTDOT;
強弱分界:50, POINTDOT;
DRAWTEXT(CROSS(SD,16),低吸,'●主力'),COLORF0FF00,LINETHICK3;

主力洗盤副圖源碼 通達信指標公式

內容來自用戶:孫玲玲

指標用法主旨,通過觀察主力動向,跟上主力的拉升之前上車潛伏,在主力出貨之前下車。
中線用法:行情在在一波下幅下跌或者長時間縮量震蕩時,出現紅綠柱塊資金進場信號,則將此票列入自選觀察,待行情站上60日均線之后則為買入時機。(參考股票603896壽仙谷000513麗珠集團)而當趨勢線(白色)上升到80以上,甚至100的時候,考慮出場。
短線用法,一波較強的下跌之后較強的陽線,并出現紅綠柱塊信號,則是短線買入時機。參考300604長川科技、000839中信國安
其他主力持倉籌碼集中度散戶籌碼集中度等線,類似于KDJ超賣超買用法,不作為主要買入賣出依據。{主力洗盤}主力持倉:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORMAGENTA,LINETHICK2;?主力籌碼集中度:WINNER(C)*100 ,COLORRED,LINETHICK2;散籌籌碼集中度:(WINNER(C*1.1)-WINNER(C*0.9))*100 ,COLORGREEN,LINETHICK2;強弱分界: 80,COLORYELLOW;趨勢線: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);?VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);?VAR3:=EMA(VAR2,10);VAR4:=LLV(LOW,33);VAR5:=EMA(IF(LOWREF(VAR5,1),0,VAR5,7,0 ),COLORRED;洗盤:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,7,0),COLORGREEN;?<b

通達信技術指標改選股公式?


  1. 依次點擊菜單欄里的“功能”——公示系統——公式管理器——用戶——條件選股公式——其它類型——新建,在打開的公式編輯器。

  2. 將下列源碼復制后粘貼到中間文本框里,在上面的公式名稱欄里寫上公式名后,點“確定”,大功告成,得到滿足公式中“J”條件的選股公式。

  3. 需要復制粘貼的源碼:

  4. MH:=CLOSE#MONTH;

  5. ML:=CLOSE#MONTH;

  6. DZ:=(MH-C)/C*100>20 AND BARSCOUNT(CLOSE)>20;

  7. AB1:=EMA(C,14);

  8. AB1X:=(AB1-REF(AB1,1))/REF(AB1,1)*100;

  9. J:TFILTER(AB1X>=0,DZ,1);


通達信公式指標 放在哪個文件夾

通達信目錄文件結構及說明

vipdoc:
下載或緩存的歷史數據目錄

diary:
投資日志目錄

RemoteSH:
緩存的上海
F10
RemoteSZ:
緩存的深圳
F10
Ycinfo:
緩存的公告消息

安裝目錄下的
SZ.*,SH.*
是緩存的盤中數據文件

T0002:
個人信息目錄
,
內有公式和自選股
,
個人設置等信息

T0002\blocknew
:該文件夾保存自定義板塊的信息

T0002\mark.dat:
該文件保存標記文字的信息

T0002\PriCS.dat
、
PriGS.dat
這兩個文件是自定義指標模板的信息

Advhq.dat
星空圖相關個性化數據

Block.cfg
板塊設置文件

cbset.dat
籌碼分析個性化數據

colwarn3.dat
行情欄目和預警個性化數據

colwarnTj.dat
條件預警個性化數據

CoolInfo.Txt
系統備忘錄

Line.dat
畫線工具數據

MyFavZX.dat
資訊收藏夾數據

newmodem.ini
交易客戶端個性化數據

padinfo.dat
定制版面個性化數據

PriCS.dat,PriGS.dat,PriText.dat
公式相關數據

recentsearch.dat
最近資訊搜索數據

Scheme.dat
配色方案

tmptdx.css
臨時網頁
CSS
文件

user.ini
全局個性化數據

userfx.dat K
線圖個性化數據

[blocknew]
板塊目錄

[cache]
系統數據高速緩存

[zst_cache]
分時圖數據高速緩存

[coolinfo]
系統備忘錄目錄

[Invest]
個人理財數據目錄

SUPERSTK
下的文件
:SYS.DTA
存放系統提供的公式
;

USERDATA
下的文件:
AUTOBLK.CFG:
自動板塊設定
;SELF.DTA
存放用戶自編的公

;

BLOCK
文件夾下的文件:
*.IBK
板塊指數定義
;*.BLK
板塊定義
;*.EBK
條件選股
結果
;

SELF
文件夾下的文件:
*.WSV
保存頁面文件
;ALERT.DAT
歷史預警紀

;EXTDATA.INF
擴展數據定義
;*.CEP
保存組合條件選股條件
;TEMPCMPD.CEP
測試附加條件
;*.INV
用戶個人投資紀錄
;*.TPT
保存指標模板
;SELF
年月

.DTA
每日自動公式備份文件
;

TEST
文件夾下的文件:
*.TST
存放系統測試結果
;*.OPT
存放參數優化的結果
;

PARAM
參數指引文件夾
:*.PRM
存放參數指引的結果
;

TABLE
文件夾下的文件:
*.ESS
數據表文件
;*.ESD
數據表文件(帶數據保存)
;
SelfData
文件夾下的文件:
*.str
字符串數據
;*.oth
與股票無關序列值數據
;

Pattern
文件夾下的文件
:*.PIN
模式匹配設計
;*.PWT
模式匹
**

;

SpotAna
文件夾下的文件
:*.SPT
定位分析結果
;

Relate
文件夾下的文件
:*.RTL
相關分析結果
;

Posible
文件夾下的文件
:*.PSB
預測分布設計
;

DATA
件夾下的文件:
DAY.DAT
日線數據
;EXTDAY.DAT
擴展數據
;MIN.DAT 5
分鐘
線數據
;REPORT.DAT
當天的分筆成交數據
;STKINFO.DAT
代碼表
/
即時行情數據
/
財務數據
/
除權數據
;*.PRP
歷史回憶數據,一天一個文件
;

NEWS
文件夾下的文件:
*.TXT
財經報道、上交所公告、深交所公告

通達信自選股:
T0002\\blocknew\\ZXG.blk

通達信軟件系統目錄結構,來自內部資料,僅供研究學習,不得用于商業用途,
特此聲明

一、通達信軟件系統目錄結構

┌ y
xhj
運行環境目錄,存放當日行情數據

├ vip8 分析系統執行程序和系統配置庫

├ block 系統板塊公用存盤文件

├ doc 通達信文檔



┌ fzline 分鐘

tdx
通達信



├ lday 日線



┌ sz 深圳

┼ lwek 周線





└ lmon 月線





┌ fzline 分鐘線





├ lday 日線

└ vipdoc 歷史數據

┼ sh 上海

┼ lwek 周線



└ lmon 月線

├ sav6 v6
版工作站信息



┌ fzline 分鐘線



├ lday 日線

├ qh 期貨

┼ lwek 周線



└ lmon 月線

├ tick 歷史成交明細

└ sav 跨越
2000
工作站信息

:若沒有購買配套產品,以上有些目錄可能不存在。

1. yxhj
運行環境目錄下程序內容和作用
:

ldnetcfg.dbf
網卡配置文件
,
每個工作站必須用
netcfg.exe
將本工作

站網卡地址寫到該庫中
.

2. vip8
執行程序目錄下程序內容和作用
:i
(網絡版分析軟件主目錄)

a : ldwscfg.dbf

系統配置庫
tdx.ini

消息面配置文件

wt.ini
委托定義配置文件

netcfg.exe

網卡配置程序
,
將網卡號寫到
\\dx\\\\yxhj\\\\ldnetcfg.dbf


b : tdxp8.exe
系統執行程序

vga.drv
系統萬能顯卡驅動程序庫

res.dat
系統資源文件

tdx.mov
通達信軟件系統標志視頻流

wb.sys
五筆輸入法索引庫

py.sys
拼音輸入法索引庫

config.exe tdx.ini
系統配置程序

vgadect.exe
系統萬能顯卡測試程序

vgadect.bmp
顯卡測試圖象文件

online.txt
系統操作向導在線幫助文件

help.txt
系統操作說明

index.hlp
系統指標在線幫助文件

tdx.lnk
系統超級在線幫助文件

about.jpg
系統圖象文件
(
系統說明用
).

tdx.bmp
系統圖象文件
(
系統啟動用
).

cjmask.dbf

成交回報隱藏配置庫

c : tdxdt.exe
采數機
(
工作站式的數據轉換機
)

ldnwcfg.dbf
采數機網段配置庫

jbzl.dbf
存放各股票的基本資料

3. host
目錄下程序內容和作用(通達信遠程主站產品使用)
:

host.exe
主機端執行程序

modemcfg.dbf modem
配置數據庫

host.svr tsr
登記文件

moxa
卡隨配程序集

4. hqhost
目錄下程序內容和作用
:

host.dbf
待傳輸文件配置庫

hqhost.exe
主機端執行程序

modemcfg.dbf modem
配置數據庫

lharc.exe
打包文件

hqhost.hsg
通達信系統圖象文件

5. hqnode
目錄下程序內容和作用
:

hqnode.exe
客戶端執行程序

node.dbf
接收文件配置庫

lharc.exe
打包文件

modemcfg.dbf modem
配置文件

hqnode.hsg
通達信系統圖象文件

6. wthost
目錄下程序內容和作用
:

wthost.exe
主機端執行程序

modemcfg.dbf modem
配置數據庫

commfile.dbf
委托交換庫

list.dbf
委托列表庫


2020最新国产在线中文不卡_337p亚洲日本中国大胆_国产亚洲中文字幕久久网